Adobe Experience Manager

Adobe Experience Manager

ANNOUNCEMENT: Service Pack 1 for Experience Manager 6.0 now available
  • -

Adobe Experience Manager (AEM) 6.0 Service Pack 1 (SP1) is now generally available.

It is recommended that all users of AEM 6.0 install SP1.

In addition to other fixes and improvements, SP1 corrects some issues which cause disk space to fill up rapidly in an Oak TarMK instance. If you have any questions or concerns about this issue, please join the discussion hereExperience Manager 6.0 - Oak TarMK uses too much disk space

You can download SP1 from Package Share.

For more information about SP1, see the release notes and join in on the discussion here: AEM 6.0 Service Pack

September 16, 2014
AEM 5.6 WebM Video in DAM returning as content-type:application/save and not video/webm
Panasaki asked... 08:04 AM | September 27, 2013

I am developing a custom video component with html5 video tags. 

This component can show mp4, ogg and webm videos. I have uploaded a video of each type in the DAM.

When I try to run this component inside of a firefox html5 video tells me "No video with supported format and MIME type found."

This component worked well in CQ5.5 version, is in AEM 5.6 when I have this behaviour. And with MP4 videos is working fine.

I do not know if is because the upload video or that I have to make same configuration in AEM 5.6 for that.

Any suggestion?

Thanks.

Solved

12:02 PM

smacdonald2008 wrote...

This sounds like a bug - I would open a ticket at:

http://helpx.adobe.com/marketing-cloud/experience-manager.html

 

Smacdonald I have found the mime type video/webm is not registered, I have done by code with the service "org.apache.sling.commons.mime.MimeTypeService" and is working now.

Answers

11:54 AM

This sounds like a bug - I would open a ticket at:

http://helpx.adobe.com/marketing-cloud/experience-manager.html

03:49 PM

Did anything come of this?  I have a similar issue with a DAM asset being returned as application/save.